Ajax Pro problem in medium trust environment

Hello Everyone,

This is very useful information for guys, who are using Ajax Pro.  If you are using ajax with lower version of ajax dll (e.g “5.6.3.4”) in medium trust environment then you will face security problem and your application will not work in medium trust. You can resolve this problem by using latest version of ajax dll (e.g. 6.7.20.1, 6.10.6.1, 9.2.17.1 etc).

Generally you are facing this kind of problem in shared hosting environment where you can not change the trust level of your application.